Posts Tagged ‘Fuel Pump’

Gotcha!

Monday, February 17th, 2014

We’ve moved. Down hanging in the Las Perlas till our new generator engine arrives. That and the extended stay Visa for French Polynesia.  Since we felt we had to order a new motor and wait for it to arrive we figured we might as well apply for the extension on the visa.  So we did. First Embassy I’ve ever visited. Went through three huge wrought iron doors better described as gates with I don’t know how thick Lexan or Plexi covering them.  Then we waited a bit for our interview; the French want to make sure we won’t become destitute while there and can afford to leave.  We give the embassy official our $$$’s   and now wait a couple of weeks for the approval. We are then called back for the stamp in our passport.

While we await our new engine I found my ghost.  Any avid reader; of which there are two I know of – both relatives 🙂  , will recall that in Puerto Lindo (Linton) I thought we had an issue with the refrigeration compressor. I looked at fuel, fuel filters and the compressor. I left messages on cruising bulletin boards and collected data on pressures running the refrigeration and temps of the line in and out.  I thought I had bad fuel or a bad compressor. In the end I purchased a new compressor but because of my mom’s arrival we moved the boat to Shelter Bay Marina, then traveled extensively I never got around to replacing  it.

Upon our return to the boat last June I made major improvements to the generator as well as really messing up the Kubota by overheating it.  With that corrected we were able to run it for the most part without any issues but upon leaving the marina and running the generator for longer periods found that between 55 and 95 minutes she would shut down. The first time the engine did this  I found the low compression in the engine and I expressed my concern to W/ .  That’s when we began to source out a new motor. While arranging for the purchase and shipping was in the works I felt I couldn’t really hurt this one much so I began to look further for issues.

She didn’t have much compression so as with most diesels there are only a couple of places to look. I checked the head bolts for proper torque and found 5 of the 6 to be on the money. Remember the 6th one wasn’t holding anyway and that is part of the reason we felt just to be done with it and get a new motor.  I had already checked the oil and found no water in it; one of the indicators of a leaking head gasket. We had just replaced the piston and rings etc so I wasn’t going to go there. Next I checked the gap in the rocker arms. Oops!  They were both around 0.003″ and they should be 0.006-0,007″ .  I corrected that issue , put the valve cover back on and turned the hand crank. 🙂  Wow! We have compression again.

We ran her that night….successfully… and we had no problems. She actually started better and seemed to handle the loads better. The following am we tried running first the refrigeration and then the water maker. After about 90 minutes total run time she shut down. As she was shutting down I turned off the Watermaker; reducing the load,  and she still shut down. Not good, she didn’t have time to cool down so I restarted it; she restarted fine, and then idled her for about 3 minutes. She didn’t idle for a full three minutes before she shut down again but she idled long enough  I felt to cool down enough that there would be no more problems from overheating.  This is getting to be a real head ache.

The following day we ran her in the am successfully and I wanted to see what happened with no loads and still running. After the refrigeration run completed  I set the engine to idle at about 1200 rpms and ran it for 15 more minutes up to a total of about an hour. After about 55 minutes she shut down. Only really one thing left; a fuel issue.  I went and felt the newish fuel pump I had put on her when in Shelter Bay and it was hot. So hot I couldn’t keep my hand on it.

Fortunately, a friend on sv Cetacea had just purchased a new DC Genset from Aquamarine and upon my advice (some people do listen to me) made sure they included a fuel pump with the setup. So armed with the correct fuel pump info I went into Panama City to get the “perfect” pump.

No matter what others have told you, cruising is about compromise. I couldn’t find the same pump anywhere in the city. Oh, it may be here somewhere but not where I was looking, even with the help of the cruising community I couldn’t find it. So; I compromised, I bought another fuel pump  from the same company, a company that makes fuel pumps; Facet / Puralator.  The

Bad Pump

Bad Pump

pump I had purchased in Colon was some off brand el-cheapo!  Using the numbers on the pump I couldn’t even find a reference to it on the net.

Better Temporary Pump

Better Temporary Pump

Yesterday we installed the Facet; that is barely out of spec for my system, and all is working great. The pump warms up but does not get hot. The engine ran for 2 hours this am, first the compressor and then the HP pump for making water. Sweet!

When I first had installed this unit I had checked with Dan at Aquamarine  and he had indicated that a low pressure pump was what was needed. He never indicated a specific pump saying  just that I could pick it up at an auto supply store.  So I did. Actually I think it was the same pump as I now have. But as things happened to the engine, the raw water leaked, the exhaust elbow leaked, the pump situated underneath it all became a mess. Not knowing any better and just thinking I could use any ol’ low pressure fuel pump I had purchased the replacements at an auto supply store in Colon. The first pump worked for close to a year before giving me head aches by at about 20 minutes run time  it wouldn’t put  out full pressure and then my beloved (at the time) motor would drop down to 2600 rpms under load. At that speed it would run fine. But I knew something was amiss.  Then I switched it out with a new identical (cheap O ) model and after about 40 minutes the motor would waver down to 2600 rpms. and then back to 3010 rpms.  I thought it was some item I had added to the refrigerant hose to keep water from dripping on everything  thereby letting some liquid return to the compressor. But removing the hose blanket didn’t help. Not until I did the idling did I find the culprit and now I’m in the process of ordering two of the newer, stronger; and more expensive pumps. That with a new motor and the advanced degree I have earned through the school of hard knocks I hope to keep this motor working well, well past my tenure on this earth.

Go Slow
Sail Far
Stay Long

Share